BUY FXO Forum Shares
1316
Shares in the BANK:
We BuyWe Sell
$1.8467$1.9038
Results 1 to 3 of 3

Thread: Please help me log in...

  1. #1
    skalla
    Guest

    Default Please help me log in...

    Hello,



    I have a situation with my account opening. After installing MT4, I couldnt understand why I only had the option of 3000, 5000etc as a deposit when I only deposited 76 dollars.

    Also on the last page (where it says FINISH on the button underneath), I could not enter login or password info. I tried to type them in but nothing showed up. I also tried to cut and paste but the same thing happened. The cursor was there and blinking though. I already have the leverage set at 1:500 and my account is verified. I also made sure I clicked Belvedere-Server, not Demo.

    BTW my account is 156414.

    I will also post this question to the help people.


    I would appreciate any feedback on this issue. Thanks.

  2. #2
    Bullish
    Join Date
    Jan 2009
    Posts
    31
    FXO Shares
    0
    FXO Bonus
    0.000
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Smile hey

    u ave no problem, what u only have to do is that if u want to practise wt demo ,then u can close that one and open another account,fill the required information correctly and click on nest ,it will automaticaly open your demo account for u.

  3. #3
    FXOpen Representative Representative's Avatar
    Join Date
    Mar 2008
    Posts
    225
    FXO Shares
    0
    FXO Bonus
    0.470
    Thanks
    0
    Thanked 9 Times in 5 Posts

    Default

    Quote Originally Posted by skalla View Post
    Hello,



    I have a situation with my account opening. After installing MT4, I couldnt understand why I only had the option of 3000, 5000etc as a deposit when I only deposited 76 dollars.

    Also on the last page (where it says FINISH on the button underneath), I could not enter login or password info. I tried to type them in but nothing showed up. I also tried to cut and paste but the same thing happened. The cursor was there and blinking though. I already have the leverage set at 1:500 and my account is verified. I also made sure I clicked Belvedere-Server, not Demo.

    BTW my account is 156414.

    I will also post this question to the help people.


    I would appreciate any feedback on this issue. Thanks.
    hello! if yuo want to login into MT4 with your real account detailes, you have to open MT4 and go to FILE/LOGIN. Enter your real account detailes (copy/paste) and chose real server.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Disclaimer
2005-2016 © FXOpen All rights reserved. Various trademarks held by their respective owners.

Risk Warning:: Trading on the Forex market involves substantial risks, including complete possible loss of funds and other losses and is not suitable for all members. Clients should make an independent judgment as to whether trading is appropriate for them in the light of their financial condition, investment experience, risk tolerance and other factors.

FXOpen Markets Limited, a company duly registered in Nevis under the company No. C 42235. FXOpen is a member of The Financial Commission.

FXOpen AU Pty Ltd., a company authorised and regulated by the Australian Securities & Investments Commission (ASIC). AFSL 412871ABN 61 143 678 719.

FXOpen Ltd. a company registered in England and Wales under company number 07273392 and is authorised and regulated by the Financial Conduct Authority (previously, the Financial Services Authority) under FCA firm reference number 579202.

FXOpen does not provide services for United States residents.

Join us