BUY FXO Forum Shares
1316
Shares in the BANK:
We BuyWe Sell
$1.8836$1.9419
Results 1 to 3 of 3

Thread: problem with good break even EA

  1. #1
    Piplet
    Join Date
    Sep 2008
    Posts
    6
    FXO Shares
    0
    FXO Bonus
    0.000
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Default problem with good break even EA

    hello,
    i have several problems with Eas tha TP,SL or modify Take profit on the platform.I have checked and double checked my settings on the Ea and with the writer of the Eas and there seems to be no problem.but when i try to use it, i get no response.i have disscused with fxopen support several times about this ,they asked several questions about my settings .... In the end there were still no results after my application of the Ea was verified correct by them.
    Pls tell me what else you think could be wrong. Could it be my internet or what?

  2. #2
    Director of FXOpen Aus FXOjafar's Avatar
    Join Date
    Apr 2007
    Location
    Sydney
    Posts
    3,323
    FXO Shares
    50
    FXO Bonus
    1.463
    Thanks
    2
    Thanked 79 Times in 51 Posts

    Default

    I understand your pain maymurph, but how can we help with third party software we know nothing about? If your EA isn't working, you need to talk to the author of it.
    Jafar Calley - Director
    FXOpen AU Pty Ltd
    Level 26 • 1 Bligh Street
    Sydney NSW 2000
    Australia
    AFSL:412871 ABN:61 143 678 719
    http://www.fxopenaus.com

  3. #3
    Bullish
    Join Date
    Aug 2008
    Posts
    99
    FXO Shares
    0
    FXO Bonus
    0.000
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Default Need to see it in order to try help...

    Quote Originally Posted by maymurph View Post
    hello,
    i have several problems with Eas tha TP,SL or modify Take profit on the platform.I have checked and double checked my settings on the Ea and with the writer of the Eas and there seems to be no problem.but when i try to use it, i get no response.i have disscused with fxopen support several times about this ,they asked several questions about my settings .... In the end there were still no results after my application of the Ea was verified correct by them.
    Pls tell me what else you think could be wrong. Could it be my internet or what?
    Hi,

    If you agree to share your EA, I could take a look into the code of the EA and see if something is wrong (i'm a programmer). If yes post it here as an attachment or contact me..

    Good luck!

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Disclaimer
2005-2017 © FXOpen All rights reserved. Various trademarks held by their respective owners.

Risk Warning:: Trading on the Forex market involves substantial risks, including complete possible loss of funds and other losses and is not suitable for all members. Clients should make an independent judgment as to whether trading is appropriate for them in the light of their financial condition, investment experience, risk tolerance and other factors.

FXOpen Markets Limited, a company duly registered in Nevis under the company No. C 42235. FXOpen is a member of The Financial Commission.

FXOpen AU Pty Ltd., a company authorised and regulated by the Australian Securities & Investments Commission (ASIC). AFSL 412871ABN 61 143 678 719.

FXOpen Ltd. a company registered in England and Wales under company number 07273392 and is authorised and regulated by the Financial Conduct Authority (previously, the Financial Services Authority) under FCA firm reference number 579202.

FXOpen does not provide services for United States residents.

Join us