A partir do dia 1 de julho de 2019, as versões antigas do MetaTrader 4 não serão suportadas

Prezados clientes,

Por favor observem que, a partir do dia 1 de julho de 2019 o suporte ao consumidor da FXOpen para o MetaTrader 4 versões mais antigas que a 1170 não será oferecido. Isto significa que as versões mais antigas não mais conseguirão conectar-se aos servidores de negociação do corretor e servidores executando versões mais antigas não receberão atualizações.


Read more...