Pelanggan yang dihormati,

Sila ambil perhatian, bermula dari 1 Julai 2019 sokongan klien FXOpen untuk MetaTrader 4 yang lebih rendah daripada 1170 tidak akan disediakan. Ini bermakna bahawa terminal lama yang dibina tidak lagi dapat disambungkan ke pelayan dagangan broker, dan pelayan yang berjalan di bawah versi lama tidak akan menerima sebarang kemas kini.

Anda boleh memuat turun terminal dagangan versi terkini menggunakan pautan di halaman ini

MetaTrader 4 terbaru versi 1170 termasuk pembetulan ralat dan kestabilan platform yang lebih baik:

- Menambah plugin profil untuk penilaian prestasi mereka dan menghapuskan masalah yang mungkin;
- Prestasi sistem sandaran yang lebih baik;
- Operasi dipercepat gateway STP;
- Membetulkan log ralat.
- Kami memohon anda untuk mengemas kini terminal dagangan MT4 anda ke versi terkini 1170.

Ikut kemas kini di Facebook, Twitter dan Telegram.

Perkhidmatan Pelanggan FXOpen
E-mel: [email protected]
Live Chat (24/5)