From July 1, 2019 MetaTrader 4 old versions will no longer be supported

Dear clients,

Please note, that starting from July 1, 2019 FXOpen client support for MetaTrader 4 lower than 1170 build will not be provided. This means that the terminal old builds will no longer be able to connect to the brokers' trading servers, and servers running under old versions will not receive any updates.


Read more...