从2019年7月1日起,不支持MT4旧版本

亲爱的客户,

请注意,从2019年7月1日开始,FXOpen对低于1170版本的MetaTrader 4客户端不再提供客户支持。 这意味着旧版本MT4客户端将无法再连接到交易服务器,并且在旧版本下运行的服务器将不会收到任何更新。


Read more...